Velkommen, Gæst
Brugernavn: Adgangskode: Husk mig

EMNE:

PWM ekspert søges :-) 08 sep 2016 22:50 #2523

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111
Det er muligt det er eksperter osv der har lavet den HT og jeg bliver da sikkert også dunket oveni hovedet, når jeg skriver at jeg mener det er fejlkonstrueret det filter.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 22:51 #2524

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
hvorfor tror du at det er en ren kapacitv belastning ?

de 2 spoler virker ved at de "afbryder" for de høje frekvenser,
smart da dette er en bas højtaler, de spiller ofte fælt i mellemtonen og op :-)

de to kondensatore 300uF + 3.3uF sidder parallelt
men i serie med to modstande, på hver 3.3 ohm, dvs 1.65 ohm, ideen med disse modstande er at tæmme Q i kondensatoren,
anyways regn lidt på reaktansen af kondensatoren, feks ved 30 Hz = 17 ohm næppe en kortslutning.
og ved med 60 Hz = 8ohm
120 Hz = 4 ohm husk på at dette er kondensatoren alene..
så kikker vi lige på spolen, ved 120 Hz er dennes reaktans 1.4ohm
går vi yderligere op til 240 Hz = 2.7ohm
dvs at der hvor kondensatoren "kortslutter" så at sige, der "afbryder" spolen
og så bliver resultatet en flad impedans, hvor det hele passer med højtalerens resonans.
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:00 #2527

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

hvorfor tror du at det er en ren kapacitv belastning ?

de 2 spoler virker ved at de "afbryder" for de høje frekvenser,
smart da dette er en bas højtaler, de spiller ofte fælt i mellemtonen og op :-)

de to kondensatore 300uF + 3.3uF sidder parallelt
men i serie med to modstande, på hver 3.3 ohm, dvs 1.65 ohm, ideen med disse modstande er at tæmme Q i kondensatoren,
anyways regn lidt på reaktansen af kondensatoren, feks ved 30 Hz = 17 ohm næppe en kortslutning.
og ved med 60 Hz = 8ohm
120 Hz = 4 ohm husk på at dette er kondensatoren alene..
så kikker vi lige på spolen, ved 120 Hz er dennes reaktans 1.4ohm
går vi yderligere op til 240 Hz = 2.7ohm
dvs at der hvor kondensatoren "kortslutter" så at sige, der "afbryder" spolen
og så bliver resultatet en flad impedans, hvor det hele passer med højtalerens resonans.


Jeg skriver også næsten ren
Men 300 µF i parallel synes jeg sjældent ses og de har da så også ændret det i de nyere versioner, da den HT var noget nær umulig at drive liv i med mindre vi snakker Krell og 64 udgangstranser :cheer:

Hvis ikke det er kapaciteten i kondensatoren i filteret der er synderen, hvad er det så mon ?
Andre HT med impedans på 2-3 ohm spiller de UCD 180 & 400 moduler ganske fint på.

Men helt at passe har filteret nok ikke gjort alligevel, da det er samme kabinet, samme portafstemning, samme enhed men nu et andet delefilter med mindre kondensator, men større spole (den første) - Hvad jeg også ser som mere normalt.
Den er så også - efter sigende - blevet betydeligt nemmere at drive for forstærkerne

Venligst Log på eller Opret en konto for at deltage i samtalen

Sidste redigering: af Thomas.

PWM ekspert søges :-) 08 sep 2016 23:04 #2528

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
det filter har ikke under 3-4 ohm efter mine beregninger på det værste punkt,
så nej det er ikke forkert designet, B&W gutterne laver ikke fejl, de har impedans måle grejer, og alle de fine regnestokke :-)
Men det er helt rigtigt at "normalen" er større spole, og langt mindre kondensator.
dette giver bare mere tab og en anden match til højtaleren.
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:07 #2529

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
for at finde ud af hvad der er galt hvad med at måle på sagerne ?
så bliver det meget lettere, du kan hente et gratis PC program der kan bruge lyd ud og ind på samme tid,
så kan den sweepe alt du kan drømme om.
jeg ville da måle fra forstærker til belastning med stor fed modstand som referance kurve
og så på med højtaleren, og sammenligne kurven,
samtidig ville jeg sætte et scop på dine forsynings ledninger i forstærkeren, så du kan se om de hopper vildt ved enkelte belastninger eller frekvenser. det her kan sagtens findes, vides, og løses.
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:10 #2530

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

det filter har ikke under 3-4 ohm efter mine beregninger på det værste punkt,
så nej det er ikke forkert designet, B&W gutterne laver ikke fejl, de har impedans måle grejer, og alle de fine regnestokke :-)
Men det er helt rigtigt at "normalen" er større spole, og langt mindre kondensator.
dette giver bare mere tab og en anden match til højtaleren.


Jo men hellere et "tab" i tråden på spolen, end en HT der ikke kan drives liv i.

Ca 60-65 Gr fasedrej ved 3-4 ohm er ikke hverdagskost, jeg har faktisk endnu ikke fundet nogle HT der er værre belastningsmæssigt

I øvrigt siges det at tabet i en 3 mH spole på kerne, ikke er meget større end i en 1 mH spole på kerne, fordi der er en spole :-?
Havde det været en udstrakt tråd var snakken en helt anden.

Men rigtig mange andre og især Dali og Kef kan holde deres elektriske fase indenfor 45 gr, hvorfor kan B&W så ikke ?

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:14 #2532

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111
I øvrigt er minimum load på sådan et UCD 400 modul 1 ohm og det kan levere 20 A
Og at det så opfører sig sådan på de B&W fatter jeg stadig ikke, men mindre det er pga kondensatoren i det filter

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:16 #2533

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
hvis du er så "kræsen" hvad angår impedanser, så skal du holde dig fra de store dyre martin logan :-)
Det er "bare" i toppen at de er onde "kortslutninger"

Tag nu og mål på sagerne, og isoler problemet, i stedet for at gætte løs og jage spøgelser,
frem med signal generatoren og scopet, du kan jo godt fikse det her.
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:25 #2535

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
20 A ? det var det meget lavt, hvad er udgangs spændinger ? sådan normalt ?
hvad er watt rating ved 4 og 8 ohm ?
har du målt efter ?
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:28 #2536

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

hvis du er så "kræsen" hvad angår impedanser, så skal du holde dig fra de store dyre martin logan :-)
Det er "bare" i toppen at de er onde "kortslutninger"

Tag nu og mål på sagerne, og isoler problemet, i stedet for at gætte løs og jage spøgelser,
frem med signal generatoren og scopet, du kan jo godt fikse det her.


Hvordan skulle jeg kunne det ?
Ingen UCD moduler vil spille på de HT, uanset strømforsyning
Alle UCDerne spiller fint på alle andre HT + nogle hjemmebyg der ligger på ca 2 ohm under 100 Hz.
Selv HYPEX i Holland aner ikke hvorfor de gør som de gør så jeg er ikke den eneste der ser spøgelser - Og så skulle jeg kunne fixe det med en signalgenerator og et scop ?
Jeg har begge dele og ved godt hvordan det skal bruges, men hvordan skulle det kunne hjælpe på problemet ?
De kunne selvfølgelig bruge 5 meter lampeledning på 0.75 kvmm, så bliver impedansen vel lige så høj, som med forsøget med Cerwin Vega HT i serie :-D
De færreste har fået drevet de B&W ordentligt, så det er ikke bare lige at måle, men man kan købe et sæt Mark Levinson 33 så burde det være der, men det er ikke lige det der var meningen
Jeg gætter egentlig ikke så meget, jeg prøver at spørge her på forum ;-)

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:31 #2537

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

20 A ? det var det meget lavt, hvad er udgangs spændinger ? sådan normalt ?
hvad er watt rating ved 4 og 8 ohm ?
har du målt efter ?


Modulet = www.hypex.nl/docs/UcD400HG_datasheet.pdf
Strømforsyningen (SMPS1200A400) = www.hypex.nl/docs/SMPS1200_datasheet.pdf

Venligst Log på eller Opret en konto for at deltage i samtalen

Sidste redigering: af Thomas.

PWM ekspert søges :-) 08 sep 2016 23:35 #2539

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
jeg mener bare at kolde facts fra scop billeder, fortæller hele sandheden,
det er meget fint at du kan høre med dine øre at det ikke virker, og virker igen, når du kombinere det ene og det andet,
så er der basis for at gå vidre og måle med udstyr,
hvad har du af grej på lager ?
signal generator og scop ?
eller PC med lydkabler ?
du har vel også loddekolbe og belastnings modstande ?
hvis din teori passer med det delefilter, er det jo meget enkelt at sætte mere og mere rent ohm i serie,
indtil at det virker, men med tilsvarende mindre power,
for at se hvordan forstærkeren "knækker sammen" ville jeg anbefale rene sinus toner og et scop,
jeg ville dog anbefale at lave målingerne i morgen, med mindre du bor helt alene ude på landet :-)
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:40 #2540

  • TommyBoy
  • TommyBoy's profilbillede
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 495
  • Modtagne Tak: 40
takker for databladet, nu giver det hele mere mening,
jeg tror jeg har fundet en plausibel forklaring !
den går jo ganske enkelt i strømbegrændsning.
du har 63 volt og 18 ampere peak begrændsning, dvs din belastning må ikke være under 3.5 ohm !!
så du må regne med at det lyder mystisk når den går ind og ud af strømbegrændseren.
snakeoil findes ikke i virkeligheden, det vil normal sund fornuft hurtigt afsløre.

Venligst Log på eller Opret en konto for at deltage i samtalen

Sidste redigering: af TommyBoy.

PWM ekspert søges :-) 08 sep 2016 23:46 #2541

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

jeg mener bare at kolde facts fra scop billeder, fortæller hele sandheden,
det er meget fint at du kan høre med dine øre at det ikke virker, og virker igen, når du kombinere det ene og det andet,
så er der basis for at gå vidre og måle med udstyr,
hvad har du af grej på lager ?
signal generator og scop ?
eller PC med lydkabler ?
du har vel også loddekolbe og belastnings modstande ?
hvis din teori passer med det delefilter, er det jo meget enkelt at sætte mere og mere rent ohm i serie,
indtil at det virker, men med tilsvarende mindre power,
for at se hvordan forstærkeren "knækker sammen" ville jeg anbefale rene sinus toner og et scop,
jeg ville dog anbefale at lave målingerne i morgen, med mindre du bor helt alene ude på landet :-)


Det er jo det der er så underligt.
Med UCD på bassektionen alene kan man tydeligt høre stemmerne i musikken.
Med en almindelig kl a/b forstærker kan man tydeligt høre at bassen ikke render nær så højt op i frekvens.
MEN, men UCD forsvinder dybbassen totalt, som om 2 enheder spillede i modfase af hinanden.
Med en alm kl. a/b er der al den bas man vil have.
Den med belastningsmodstandene som du skriver havde vi ikke, så bare for at få "noget" imellem, satte vi en Cerwin Vega højttalers bassektion i serie med B&Wens bassektion og så spillede B&W bassen ens på begge forstærkere.
Så et eller andet gør at når UCD sidder direkte på bassektionen på B&W, så spiller den højere i frekvens og bassen er pistvæk.
Jeg sidder i den ene ende af ladet og anlægget står i den anden ende (sådan ca) så det er ikke bare lige.

Jeg skal ikke sige at der er nogle der ved alt, men jeg havde håbet at en f.eks kunne sige = Jamen det er lavpasfilteret på det UCD der ikke går sammen med det filter der sidder i B&W, eller bla bla bla.
Jeg ved det ikke, men jeg må ha tasken under armen op på tur i næste weekend :whistle:

P.S. Det var nu nemmere førhen med kl a/b og højttalere der var til at have med at gøre :silly: :silly: :silly:

Venligst Log på eller Opret en konto for at deltage i samtalen

PWM ekspert søges :-) 08 sep 2016 23:52 #2542

  • Thomas
  • Thomas's profilbillede Emne forfatter
  • Offline
  • Platinum Member
  • Platinum Member
  • Indlæg: 4077
  • Modtagne Tak: 111

takker for databladet, nu giver det hele mere mening,
jeg tror jeg har fundet en plausibel forklaring !
den går jo ganske enkelt i strømbegrændsning.
du har 63 volt og 18 ampere peak begrændsning, dvs din belastning må ikke være under 3.5 ohm !!
så du må regne med at det lyder mystisk når den går ind og ud af strømbegrændseren.


Det er helt fra nul og op efter den er gal med de UCD - selv ved fjernsynsniveau er det tydeligt den er helt gal.
En gammel brugt Yamaha integreret forstærker banker liv i de basser på de B&W og der er fin bas fra meget lavt niveau og op, men så lyden den bare grimt i toppen pga den hårde belastning.
Mht belastningen ikke må være under 3,5 ohm forstår jeg ikke - Et sæt UCD 400 og nævnte strømforsyning spiller til dagligt på et sæt HT med 2 x 15" og en samlet impedans på 2 ohm (4 x 8 ohms svingspoler i parallel) og der kan spilles rasende højt så pudset er ved at ryge af væggene.
I øvrigt skriver HYPEX selv min load 1 ohm.

Venligst Log på eller Opret en konto for at deltage i samtalen

Sidste redigering: af Thomas.
Leveret af Kunena Forum